Inhalte aufrufen

Profilbild

Smartstore 5 - plugins für 4.2 ladbar?

Plugin Smartstore 5

  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
2 Antworten zu diesem Thema

#1 domus2

domus2

    Newbie

  • Members
  • 6 Beiträge

Geschrieben: 11 October 2022 - 00:54

Guten Abend die smart-storer,

 

Bin neu auf smartstore. Daher die Frage: Könnte ein paar Plugins vertragen (Megamenu, Paypal Plus, Cart enhancement).

Die verfügbaren Versionen sind für Smartstore 4.2.

 

Gehe ich richtig in der Annahme, dass die nicht in Smartstore 5 funktionieren?



#2 stefanmueller

stefanmueller

    SmartStore AG

  • Administrators
  • 300 Beiträge

Geschrieben: 11 October 2022 - 08:36

Hallo domus2, prima, dass du dich für die Premium-Plugins wie Megamenu interessierst.

 

Wenn du Smartstore 5 verwenden willst, brauchst du V5.er-Plugins. Plugins und Basissoftware müssen immer exakt versionsgleich sein. Du kannst also keine 4.2er, 3.1er oder 4.0er Plugins mit Smartstore 5 verwenden. 

 

Für Plugins, die wir (Smartstore) bereitstellen, kannst du gerne bei uns nachfragen, ob sie in V5 verfügbar sind. 

 

Bei Plugins von Drittanbietern wende dich bitte an den Support des Drittanbieters, um die V5er Version bei ihm anzufragen.

 

Gruß, Stefan



#3 domus2

domus2

    Newbie

  • Members
  • 6 Beiträge

Geschrieben: 11 October 2022 - 15:22

Danke für die rasche Info, das mache ich doch gleich. : )


  • stefanmueller gefällt das


Auch markiert mit einem oder mehrerer dieser Schlüsselwörter: Plugin, Smartstore 5