Inhalte aufrufen

Profilbild

Contact Form Not Sending Emails


  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
9 Antworten zu diesem Thema

#1 iano

iano

    Newbie

  • Members
  • 6 Beiträge

Geschrieben: 21 October 2020 - 01:34

The contact form on my smartstore.net website is not sending emails.
Upon investigation I discovered that the 'Send Emails' task in Task Scheduler is not running.
When I try to run it manually, I get the following error.
Additionally, in the error logs I see the folowing error. I get this error regardless of what value I enter in this page.
Please assist.

 

Angehängte Bilder



#2 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 2162 Beiträge

Geschrieben: 21 October 2020 - 08:16

Hi,

 

please restart the store, in the admin area top right.
Are no mails (order mails) sent at all or only no contact requests?

 

Regards

 

Wolfgang 


Bleibt gesund!

 

Viele zusätzliche Smartstore Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Hier geht es zu den Smartstore Videos:
Smartstore.NET Youtube-Channel
 

Die deutsche Smartstore Online-Dokumentation gibt es hier:
http://docs.smartsto...nutzer Handbuch

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "Smartstore":

http://community.sma...t-tipps-tricks/

 


#3 iano

iano

    Newbie

  • Members
  • 6 Beiträge

Geschrieben: 21 October 2020 - 12:54

Thanks for your response. No mails at all are being sent, including new order emails. I see the emails stuck in the Message Queue. The Send Test Email works though...



#4 iano

iano

    Newbie

  • Members
  • 6 Beiträge

Geschrieben: 22 October 2020 - 04:58

I've tried restarting the store but no luck



#5 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 2162 Beiträge

Geschrieben: 22 October 2020 - 13:17

Hi,

 

does the e-mail task hang even after the store restart?
Check under Configuration -> Stores if the correct shop-URL is inserted there.

 

Regards

 

Wolfgang


Bleibt gesund!

 

Viele zusätzliche Smartstore Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Hier geht es zu den Smartstore Videos:
Smartstore.NET Youtube-Channel
 

Die deutsche Smartstore Online-Dokumentation gibt es hier:
http://docs.smartsto...nutzer Handbuch

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "Smartstore":

http://community.sma...t-tipps-tricks/

 


#6 iano

iano

    Newbie

  • Members
  • 6 Beiträge

Geschrieben: 22 October 2020 - 18:13

Hi. I've restarted the store many times to no avail. The shop-url is correct.



#7 iano

iano

    Newbie

  • Members
  • 6 Beiträge

Geschrieben: 29 October 2020 - 18:48

I understand that there may be a few things set incorrectly in the website. Could you advise? Thanks



#8 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 2162 Beiträge

Geschrieben: 30 October 2020 - 13:43

Hi,

 

due to the many errors that exist in your store, you will probably have to reinstall your store.

 

Regards

 

Wolfgang


Bleibt gesund!

 

Viele zusätzliche Smartstore Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Hier geht es zu den Smartstore Videos:
Smartstore.NET Youtube-Channel
 

Die deutsche Smartstore Online-Dokumentation gibt es hier:
http://docs.smartsto...nutzer Handbuch

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "Smartstore":

http://community.sma...t-tipps-tricks/

 


#9 iano

iano

    Newbie

  • Members
  • 6 Beiträge

Geschrieben: 11 November 2020 - 04:35

Hi thanks for getting back to me. You mentioned two things that were wrong with the store. Is it just two or are there more? It's a bit harsh to reinstall the store for two issues. The first of which I manged to resolve by removing the 'Guest' role from the Administrator account. The second one --- my SSL setting is already off. Please advise. I have no problem attacking each issue you discover until my tasks begin to run..and emails auto-send. I've done alot of configuration to my site and would not like to have to reinstall it.



#10 stefanmueller

stefanmueller

    SmartStore AG

  • Administrators
  • 119 Beiträge

Geschrieben: 17 November 2020 - 15:29

Hello iano, sorry its not possible for us to fix that without deep checkup of your setup. Thats not possible for free & here in this forum. You may contact our sales department for support options. https://smartstore.c...nance-contracts

Thanks, Stefan.