Inhalte aufrufen

Profilbild

Bestellungen kommen nicht mehr per Email


  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
54 Antworten zu diesem Thema

#41 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 2250 Beiträge

Geschrieben: 12 August 2021 - 08:21

Hallo,

 

wenn im E-Mail-Konto unter Benutzername und Passwort keine Zugangsdaten eingetragen sind kann der Shop auch keine Mails versenden.
Auch die Test-Mail-Funktion kann dann nicht funktioniert haben.

 

Liebe Grüße

 

Wolfgang 


Shopbetreiber benötigen Ihre Hilfe! Bewerten Sie jetzt Smartstore auf Capterra.

Als Dankeschön erhalten Sie 20 Euro für Ihren nächsten Kauf im Marketplace.

Smartstore bewerten


 

Bleibt gesund!

 

Viele zusätzliche Smartstore Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Hier geht es zu den Smartstore Videos:
Smartstore.NET Youtube-Channel
 

Die deutsche Smartstore Online-Dokumentation gibt es hier:
http://docs.smartsto...nutzer Handbuch

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "Smartstore":

http://community.sma...t-tipps-tricks/

 


#42 HJT

HJT

    Member

  • Members
  • 20 Beiträge

Geschrieben: 12 August 2021 - 14:28

Mittlerweile geht es doch nicht mehr. 

Angehängte Bilder



#43 stevenwien

stevenwien

    Newbie

  • Members
  • 7 Beiträge

Geschrieben: 16 August 2021 - 14:22

Moin, ich möchte dieses Thema auch ein mal anstoßen.

Bei mir ist genau das gleiche Problem mit dem Mailversand unter den geplanten Aufgaben. Der Shop befindet sich zwar noch im Aufbau und läuft auch erst seid ein paar Monaten, möchte aber den Fehler vor dem Go-Live vom Tisch haben.

 

Ich hatte anfang letzter Woche alle Änderungen in der web.config vorgenommen, dann lief es auch bis Freitag ganz gut, heute morgen check ich die "geplanten Aufgaben" und musste feststellen das keine Mails mehr ab 5Uhr heute morgen verschickt worden sind. Nach einem Neustart lief es dann natürlch wieder. Ich habe schon eine weile vorher auch die zeitlichen Abstände in der die Mails versenden soll auf alle 2Minuten gestellt, weil ich dachte das bringt irgendwas... aber nein.

Eine Lösung wäre schön, ist schon sehr ärgerlich.

Der Shop liegt übrgens auch bei Centron. Hat denn dort schon jemand mal Kontakt gehabt bzw. haben die bei Centron eine Lösung parrat. An irgendwas muss ja liegen.



#44 patchworker

patchworker

    Advanced Member

  • Members
  • 51 Beiträge

Geschrieben: 16 August 2021 - 15:58

Hallo stevenwien,

 

ich habe mich deswegen schon 2x mit dem Support von Centron in Verbindung gesetzt.

 

Von dort heißt es:

Zu dieser Zeit laufen Backups. Da kann es vorkommen, dass kurzzeitig die DB nicht erreichbar ist.

Ich soll mich an Smartstore wenden.

 

VG Frank



#45 stevenwien

stevenwien

    Newbie

  • Members
  • 7 Beiträge

Geschrieben: 17 August 2021 - 08:22

Hallo stevenwien,

 

ich habe mich deswegen schon 2x mit dem Support von Centron in Verbindung gesetzt.

 

Von dort heißt es:

Zu dieser Zeit laufen Backups. Da kann es vorkommen, dass kurzzeitig die DB nicht erreichbar ist.

Ich soll mich an Smartstore wenden.

 

VG Frank

Moin, ja das hatte ich auch schon gelesen.

Ich habe den Zeitplan für den Task jetzt erstmal auf *   6-23  *   *   * gestellt. Ist zwar nicht schön sollte aber klappen bis es eine Lösung seitens Smartstore gibt.

 

Gruß



#46 patchworker

patchworker

    Advanced Member

  • Members
  • 51 Beiträge

Geschrieben: 17 August 2021 - 10:32

Ja, ich teste auch mit folgenden Cron-Ausdruck: 

 

* 0-3,6-23 * * * Jede Minute, um 00:00 bis 03:59 und 06:00 bis 23:59

 

In einer Woche wissen wir mehr.

 

Frank



#47 Artar

Artar

    SmartStore AG

  • Administrators
  • 941 Beiträge

Geschrieben: 17 August 2021 - 12:39

Könntet ihr bitte in den E-Mail-EInstellungen nachsehen, welchen Port ihr da eingestellt habt und ob SSL aktiviert ist?


Zihni Artar
SmartStore AG


#48 stevenwien

stevenwien

    Newbie

  • Members
  • 7 Beiträge

Geschrieben: 17 August 2021 - 13:21

Ja, ich teste auch mit folgenden Cron-Ausdruck: 

 

* 0-3,6-23 * * * Jede Minute, um 00:00 bis 03:59 und 06:00 bis 23:59

 

In einer Woche wissen wir mehr.

 

Frank

Auch nicht schlecht.

 

Könntet ihr bitte in den E-Mail-EInstellungen nachsehen, welchen Port ihr da eingestellt habt und ob SSL aktiviert ist?

Bei mir ist das der Port 25 uns SSL ist aus.


  • Artar gefällt das

#49 patchworker

patchworker

    Advanced Member

  • Members
  • 51 Beiträge

Geschrieben: 17 August 2021 - 13:45

Auch bei mir Port 25, aber SSL ist aktiv.

 

Frank


  • Artar gefällt das

#50 Artar

Artar

    SmartStore AG

  • Administrators
  • 941 Beiträge

Geschrieben: 17 August 2021 - 15:14

An dem Port 25 mit oder SSL liegt es nicht.

Unsere Kolleg:innen von Centron haben mich gerade aufgeklärt, dass der Port 25 bei Centron mit oder ohne SSL für den E-Mailversand genutzt werden kann.


Zihni Artar
SmartStore AG


#51 HJT

HJT

    Member

  • Members
  • 20 Beiträge

Geschrieben: 18 August 2021 - 12:58

Bei mir lief es auch mit Port 25, mit oder ohne SSL.

 

Ich glaube das Problem ist nicht in Smartstore entstanden, weil keiner von uns hier bestimmt was geändert hat. Das Problem ist ja plötzlich aus dem nichts entstanden und betrifft hier anscheinend viele.

Ich wusste erst von dem Problem als ein Kunde mich darauf aufmerksam machte.

Könnte es an Centron liegen?

 

P.S. an Wolfgang. Ich habe keine Option zum Einfügen von Screenshots gefunden aber Port 465/587 mit SSL/STARTTLS hat nicht funktioniert.



#52 patchworker

patchworker

    Advanced Member

  • Members
  • 51 Beiträge

Geschrieben: 03 September 2021 - 07:26

Hallo zusammen,

 

seit dem ich die Ausführung des Mail-Task von 4-6 Uhr geblockt habe, gibt es keine Fehler mehr im Ereignisspeicher und auch der Mail-Task läuft in der restlichen Zeit problemlos. Seitdem war auch kein Neustart des Shops notwendig.

 

Aber ist das die Lösung???

 

VG Frank



#53 stevenwien

stevenwien

    Newbie

  • Members
  • 7 Beiträge

Geschrieben: 06 September 2021 - 08:08

Moin, ja das hatte ich auch schon gelesen.

Ich habe den Zeitplan für den Task jetzt erstmal auf *   6-23  *   *   * gestellt. Ist zwar nicht schön sollte aber klappen bis es eine Lösung seitens Smartstore gibt.

 

Gruß

Moin moin,

bei mir läuft es seid der Zeitplaneinstellung auch ohne Probleme.

 

Vieleicht können sich SmartStore und Centron da untereinander mal kurzschliessen?

Wie sieht es den bei den Mitlesern aus die nicht bei Centron hosten?

 

Gruß

Steven



#54 kusnez

kusnez

    V.I.P

  • Members
  • 2613 Beiträge

Geschrieben: 06 September 2021 - 13:14

Hallo,

 

 

 

Wie sieht es den bei den Mitlesern aus die nicht bei Centron hosten?

Centron ist nicht gleich Centron.

Habe "Managed vServer", läuft ALLES stabil.

Welche Hosting-Produkte hast du bei Centron?

 


M.f.G.
E. Kusnezov
www.stahldeko-shop.de

#55 patchworker

patchworker

    Advanced Member

  • Members
  • 51 Beiträge

Geschrieben: 11 September 2021 - 07:42

Ja, natürlich gibt es verschiedene Paket.

Aber wenn Centron direkt ein "Smartstore-Hosting Standard" Paket anbietet, darf ich davon ausgehen, dass auch die Ressourcen dafür ausreichen.

 

Übriges habe ich jetzt auch den Cron-Ausdruck für das Löschen der Gastbenutzer, nachdem dieser blockiert war, geändert.

 

VG Frank