Inhalte aufrufen

Profilbild

SmartStoreNET 4.x & .NET Framework 4.7.2

SmartStoreNET 4.x Framework 4.7.2 build

  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
3 Antworten zu diesem Thema

#1 Wlady

Wlady

    Advanced Member

  • Members
  • 43 Beiträge

Geschrieben: 19 October 2019 - 15:41

Hi, when I try to compile the last version (build a01cf9567) I get error which require .NET Framework Vers. 4.7.2 (ObjectPool.cs, MenuBase.cs).
 
Has the project files been checked in with the new specifications?
 
Best regards
Wlady


#2 Marcel Schmidt

Marcel Schmidt

    SmartStore AG

  • Administrators
  • 57 Beiträge

Geschrieben: 21 October 2019 - 19:46

Hi Wlady

 

we do not recommend to use our current wip version branch (4.x) for your own development. You can do this, but you may experience issues, excpecially if we implement new systems like permissions and so on.

 

Try 3.2.2 its the latest stable release version

https://github.com/s...eNET/tree/3.2.x

 

 

.Net 4.6.1 is the latest Framework version we use in any project within Smartstore

 

Best regards,



#3 Wlady

Wlady

    Advanced Member

  • Members
  • 43 Beiträge

Geschrieben: 04 November 2019 - 13:21

Thanks, where can I see which ones is the latest stable release version?



#4 Marcus Gesing

Marcus Gesing

    SmartStore AG

  • Administrators
  • 3432 Beiträge

Geschrieben: 04 November 2019 - 20:59

Use the corresponding git branch for the latest, official release. For 3.2.2 it's 3.2.x. See also branching strategy.

  • Wlady gefällt das

Schöne Grüße aus Düsseldorf,
Marcus Gesing



Auch markiert mit einem oder mehrerer dieser Schlüsselwörter: SmartStoreNET 4.x, Framework 4.7.2, build