Inhalte aufrufen

Profilbild

Task scheduler is attempting to initialize with localhost?


  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
4 Antworten zu diesem Thema

#1 altmoola

altmoola

    Member

  • Members
  • 15 Beiträge

Geschrieben: 15 October 2019 - 23:03

I'm not sure why these items are showing up in the log. Any advise?

 

y4r66Pv.jpg



#2 Marcus Gesing

Marcus Gesing

    SmartStore AG

  • Administrators
  • 3432 Beiträge

Geschrieben: 16 October 2019 - 11:58

More about it in this post.

Schöne Grüße aus Düsseldorf,
Marcus Gesing


#3 altmoola

altmoola

    Member

  • Members
  • 15 Beiträge

Geschrieben: 17 October 2019 - 00:10

That post appears to have fixed it for the time being, but another curious thing happened. Today when I loaded the Home Page, the brand images were attempting to load from the localhost. Any idea if this is related, or what could be causing this? After clearing the caches it seems to have fixed it, but I'd like to fix whatever was causing it.

 

yYE3kMH.png



#4 Marcus Gesing

Marcus Gesing

    SmartStore AG

  • Administrators
  • 3432 Beiträge

Geschrieben: 17 October 2019 - 11:10

See setting Configuration > Settings > Media settings > Generate absolute URLs.


Schöne Grüße aus Düsseldorf,
Marcus Gesing


#5 altmoola

altmoola

    Member

  • Members
  • 15 Beiträge

Geschrieben: 18 October 2019 - 03:52

This setting is already turned on and it's still doing it. However, it's only doing it on the homepage and not the /manufacturer/all page.