Inhalte aufrufen

Profilbild

Nicht funktionierender E-Mail Versand

Email Aufgaben

  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
2 Antworten zu diesem Thema

#1 Guddo

Guddo

    Newbie

  • Members
  • 2 Beiträge

Geschrieben: 01 July 2019 - 13:14

Guten Tag zusammen!

 

Wir arbeiten mit Smartstore 3.2.1 auf einem Windows Server 2016, jedoch trat das Problem auch auf einem Windows Server 2008 auf.
Und zwar werden bei Bestellungen, Registrierungen etc. keine E-Mails versandt. Die Test E-Mail wird jedes Mal ohne Probleme erzeugt und gesendet.
Unter E-Mail Verwaltung stehen alle Mails bei 0 Sendeversuchen. Unter Geplante Aufgaben steht unter E-Mail senden Wartend, auch ein Klick auf Jetzt ausführen führt zu keinem Ergebnis.

Ich hoffe, dass mir geholfen werden kann.

 

MfG

 

Guddo



#2 Guddo

Guddo

    Newbie

  • Members
  • 2 Beiträge

Geschrieben: 01 July 2019 - 13:28

Im Nachhinein ist mir aufgefallen, dass keine der geplanten Ausgaben ausgeführt wird. Bei allen, die bereits hätten ausgeführt werden sollen, steht Wartend und jetzt ausführen führt zu keinem Ergebnis.



#3 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 2019 Beiträge

Geschrieben: 08 July 2019 - 11:46

Hallo Guddo,

 

bitte überprüfe mal unter "Konfiguration -> Shops" ob dort die richtige Shop-URL eingetragen ist.

 

Liebe Grüße

 

Wolfgang


Viele zusätzliche Smartstore Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Hier geht es zu den Smartstore Videos:
Smartstore.NET Youtube-Channel
 

Die deutsche Smartstore Online-Dokumentation gibt es hier:
http://docs.smartsto...display/smnetde

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "Smartstore":

http://community.sma...t-tipps-tricks/

 



Auch markiert mit einem oder mehrerer dieser Schlüsselwörter: Email, Aufgaben