Inhalte aufrufen

Profilbild

Accidentally Turn On SSL option in store onn non ssl server


  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
3 Antworten zu diesem Thema

#1 Marx inc

Marx inc

    Newbie

  • Members
  • 2 Beiträge

Geschrieben: 21 June 2019 - 12:22

Hello Members, I have accidentally TurnOn SSL and Always use ssl options in store settings on my live site and I have not issued any SSL certificate on my server only using plain http 80port . Now when I access my site it always redirect it to https://------- . Is there any solution to recover from this situation ?



#2 Artar

Artar

    SmartStore AG

  • Administrators
  • 920 Beiträge

Geschrieben: 21 June 2019 - 14:12

SSL can be disabled in the database in the Store table.


Zihni Artar
SmartStore AG


#3 Marx inc

Marx inc

    Newbie

  • Members
  • 2 Beiträge

Geschrieben: 22 June 2019 - 14:10

I have tried using that But It dint help still site loading in https is there any config in gloabl.asax or in webconfig somewhere in the project ? I have change the value to 0 and 1 both in DB but It dint show any effect.



#4 Marcus Gesing

Marcus Gesing

    SmartStore AG

  • Administrators
  • 3436 Beiträge

Geschrieben: 22 June 2019 - 19:08

No, all is controlled using Store table: SslEnabled, SecureUrl, ForceSslForAllPages.


Schöne Grüße aus Düsseldorf,
Marcus Gesing