Inhalte aufrufen

Profilbild

BAD_IP Plug In unlicensed


  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
4 Antworten zu diesem Thema

#1 PeterNZ

PeterNZ

    Advanced Member

  • Members
  • 43 Beiträge

Geschrieben: 06 February 2018 - 06:49

Sorry aber ich blick's nicht. Ich bekomme immer mal wieder diese meldung mit dem von mir erworbenen "Filter for shipping methods" plugin. In der vergangenheit konnte ich das mit einer neuinstallation beheben.

 

Capture.png

 

Meist wenn ich dringend was aendern muss. So wie im moment da unsere post die gebuehren geaendert hat.

 

Wenn ich die plug ins anzeige sieht es erst so aus:

 

Capture.png

 

Clicke ich auf "License" und anschliessend auf "Renew check" dann zeigt es das an:

 

Capture.png

 

Ich habe bereits versucht das plug in neu zu installieren. Ohne erfolg. Ich bin mir keiner IP address aenderung bewusst.

 

Und eure support form funktioniert immer noch nicht (siehe meine frueheren beitrag hier: http://community.sma...tioniert-nicht/). Ich habe keine ahnung wie ich den kundensupport kontaktieren soll. Email addresse finde ich keine.

 

Kann mir bitte jemand helfen? Oder mir ne email addresse fuer den kunden support geben?

 

Danke

 

Peter

 



#2 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 1880 Beiträge

Geschrieben: 06 February 2018 - 08:02

Hallo Peter,

 

bitte lösch mal den Shop-Cache.

Dazu im Adminbereich oben rechts auf das Zahnrad klicken.

Danach im Plugin auf „Lizenz überprüfen“ klicken.

 

Das ist auch der falsche Bereich für den Kunden-Support.
Unter welchen Namen hast du denn den Support bei uns gebucht?

Liebe Grüße

 

Wolfgang


Viele zusätzliche SmartStore.NET Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Die deutsche SmartStore.NET Online-Dokumentation gibt es hier:
http://docs.smartsto...display/smnetde

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "SmartStore.NET":

http://community.sma...t-tipps-tricks/


#3 PeterNZ

PeterNZ

    Advanced Member

  • Members
  • 43 Beiträge

Geschrieben: 06 February 2018 - 20:54

 

Hallo Peter,

 

bitte lösch mal den Shop-Cache.

Dazu im Adminbereich oben rechts auf das Zahnrad klicken.

Danach im Plugin auf „Lizenz überprüfen“ klicken.

 

Das ist auch der falsche Bereich für den Kunden-Support.
Unter welchen Namen hast du denn den Support bei uns gebucht?

Liebe Grüße

 

Wolfgang

 

Danke Wolfgang fuer deine antwort. Ich habe die schritte durchgefuehrt ohne erfolg. Ich bekomme immer noch die gleiche fehlermeldung.

 

Das plug in wurde unter Cottage Crafts Ltd erworben. Ich habe shon einmal gesagt bekommen lizenzprobleme kann man nicht im forum loesen. Aber ich finde keinen anderen weg smartstore zu kontaktieren. Wenn ich unter Kundenmenue auf Support klicke dann oeffnet sich eine form. Wenn ich die ausfuelle und abschicken will moniert das system ich haette die felder nicht ausgefuellt Leider existieren diese felder nicht auf der form.

 

Das ist das formular unter kundenmenu/support. Unter "Abteilung" gibt es nur den eintrag "Waehlen"

Capture.png

 

Fuelle ich die form aus und klicke auf Anfrage Ubermitteln bekomme ich diese meldung:

Capture.png

 

Diese felder existieren aber nicht auf der form. Ich habe das auch mit CHrome, Firefox und Microsoft Egde getestet, ueberall das gleiche ergebnis.

 

Cheers

 

Peter



#4 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 1880 Beiträge

Geschrieben: 08 February 2018 - 08:30

Hallo Peter,

 

ich habe dir eine neue Lizenz per MP gesendet.

Bitte erneut ausprobieren.

 

Liebe Grüße

 

Wolfgang


Viele zusätzliche SmartStore.NET Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Die deutsche SmartStore.NET Online-Dokumentation gibt es hier:
http://docs.smartsto...display/smnetde

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "SmartStore.NET":

http://community.sma...t-tipps-tricks/


#5 PeterNZ

PeterNZ

    Advanced Member

  • Members
  • 43 Beiträge

Geschrieben: 09 February 2018 - 04:25

Danke die neue lizenz nummer hat das problem behoben.

 

Cheers

 

Peter