Inhalte aufrufen

Profilbild

Shop lädt sehr langsam - Version 3.0.3


  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
4 Antworten zu diesem Thema

#1 oilfree2

oilfree2

    Advanced Member

  • Members
  • 32 Beiträge

Geschrieben: 10 January 2018 - 13:57

Hallo,

 

die Ladezeiten bei unserem Shop sind extrem niedrig, die Performance ist echt miserabel, vor allem beim ersten Start der Seite, fast schon 30Sek.

 

Der vServer hat 2Cores, 2GB RAM (garantiert) und 100GB SSD Festplatte. Beim Start der Seite geht die CPU auf 33% der Auslastung, der Arbeitsspreicher ist mit 88% belegt.

 

Laut Webhoster ist die Systemleistung immer gleich und es liegt an der ASP Anwendung bzw. Compiler.

 

WEiß jemand Rat? Gibt es noch eine "Keep Alive" Einstellung in Net 3.0.3 und wenn ja wo?

 

Zum Test : www.stempelshop-creativ.de



#2 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 1880 Beiträge

Geschrieben: 10 January 2018 - 14:12

Hallo,

 

ja, es gibt noch die Keep-Alive Option.

Ist unter "Konfiguration -> Shops" die richtige Shop-URL eingetragen?

 

Liebe Grüße

 

Wolfgang


Viele zusätzliche SmartStore.NET Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Die deutsche SmartStore.NET Online-Dokumentation gibt es hier:
http://docs.smartsto...display/smnetde

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "SmartStore.NET":

http://community.sma...t-tipps-tricks/


#3 oilfree2

oilfree2

    Advanced Member

  • Members
  • 32 Beiträge

Geschrieben: 10 January 2018 - 14:15

Aber selbstverständlich. Ohne den richtigen Eintrag gäbe es sicherlich andere Probleme denke ich.

Der Shop funktioniert auch, Warenkörbe, Zahlarten etc, aber soweit kommt ein Kunde wohl nicht mehr, der hat vorher aufgegeben



#4 p.p.scholz

p.p.scholz

    Neuer Benutzer

  • Members
  • 100 Beiträge

Geschrieben: 10 January 2018 - 15:36

Ich habe die URL gerade getestet, der Seiten Aufruf hat unter 1 Sek gedauert.

lg. peter



#5 Artar

Artar

    SmartStore AG

  • Administrators
  • 903 Beiträge

Geschrieben: 10 January 2018 - 15:45

Hallo,

 

die Ladezeiten bei unserem Shop sind extrem niedrig, die Performance ist echt miserabel, vor allem beim ersten Start der Seite, fast schon 30Sek.

 

Der vServer hat 2Cores, 2GB RAM (garantiert) und 100GB SSD Festplatte. Beim Start der Seite geht die CPU auf 33% der Auslastung, der Arbeitsspreicher ist mit 88% belegt.

 

Laut Webhoster ist die Systemleistung immer gleich und es liegt an der ASP Anwendung bzw. Compiler.

 

WEiß jemand Rat? Gibt es noch eine "Keep Alive" Einstellung in Net 3.0.3 und wenn ja wo?

 

Zum Test : www.stempelshop-creativ.de

 

 

Ich vermute, dass es an den 2 GB Arbeitsspeicher liegt.

 

Auf dem Server laufen ja neben dem Betriebssystem noch der SQL-Server und der IIS.

 

Oft liegt die Speicherauslastung von Betriebssystem und SQL-Server alleine schon bei knapp 2 GB. Womit soll dann der Shop, der im 32-Bit-Modus ca. 240 MB im Leerlauf benötigt, laufen?

 

 

Um einen Eindruck von der Leistung des Servers zu bekommen, empfehle ich mal per RDP auf den Server zu gehen.


Zihni Artar
SmartStore AG