Inhalte aufrufen

Profilbild

Resource String Does not exist


  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
2 Antworten zu diesem Thema

#1 PeterNZ

PeterNZ

    Advanced Member

  • Members
  • 34 Beiträge

Geschrieben: 16 October 2017 - 23:13

Hallo an alle,

 

ich finde ploetzlich in meinem System|Log viele eintraege mit "Resource String does not exist". Manchmal in verbindung mit Errors. Hier ein screenshot:

 

Capture.png

 

Woran kann das liegen?

 

Cheers

 

Peter



#2 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 1765 Beiträge

Geschrieben: 17 October 2017 - 07:39

Hallo Peter,

 

dann fehlen die entsprechenden Sprachressourcen für die jeweilige Sprache (Language ID 1).

Bitte aktualisiere mal die Sprachressourcen für alle Plugins unter "Plugins -> Plugins verwalten" (rechts auf den Button "Bearbeiten" klicken).

 

Liebe Grüße

 

Wolfgang


Viele zusätzliche SmartStore.NET Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Die deutsche SmartStore.NET Online-Dokumentation gibt es hier:
http://docs.smartsto...display/smnetde

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "SmartStore.NET":

http://community.sma...t-tipps-tricks/


#3 PeterNZ

PeterNZ

    Advanced Member

  • Members
  • 34 Beiträge

Geschrieben: 17 October 2017 - 22:00

Hallo Peter,

 

dann fehlen die entsprechenden Sprachressourcen für die jeweilige Sprache (Language ID 1).

Bitte aktualisiere mal die Sprachressourcen für alle Plugins unter "Plugins -> Plugins verwalten" (rechts auf den Button "Bearbeiten" klicken).

 

Liebe Grüße

 

Wolfgang

Ok hab ich gemacht und das log geleert. Werde ein auge drauf haben ob es das war. Danke schonmal.

 

Cheers

 

Peter