Inhalte aufrufen

Profilbild
- - - - -

Unable to load DLL 'libsass' in Betrieb auf WEB-Server

#startfehler Unable to load deployment

  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
2 Antworten zu diesem Thema

#1 Wlady

Wlady

    Benutzer

  • Members
  • 27 Beiträge

Geschrieben: 29 May 2017 - 17:16

Hallo,

 

Beim Versuch die neue 3-Version auf dem WEB-Server zu fahren, bricht der Start mit der o.g. Fehlermeldung ab.

Genaues Bild - s. Anhang.

In der Entwicklungsumgebung läuft alles normal.

Erstellt wurde die Version über ClickToBuild.

 

Viele Grüße aus Mannheim

 

Wlady

 

P.S. Funktioniert die Publishing-Logik? Bei mir werden einige Inhalte nicht erstellt. Habt ihr eine Anleitung dafür?



#2 Murat Cakir

Murat Cakir

    SmartStore AG

  • Administrators
  • 1002 Beiträge

Geschrieben: 29 May 2017 - 18:41

ClickOnce-Publishing haben wir letzte Woche gefixed. Commit: https://github.com/s...ed2bf501e0af957.

 

libsass kann nicht geladen werden, weil auf deinem Produktiv-Server Visual C++ Redistributable für Visual Studio 2015 fehlt (siehe bitte aktuelle Systemanforderungen)


Murat Cakir
SmartStore AG


#3 Wlady

Wlady

    Benutzer

  • Members
  • 27 Beiträge

Geschrieben: 30 May 2017 - 10:08

Halo Murat,

danke für die schnelle Reaktion, aber das löste leider mein Problem nicht.  :(

Das Problem besteht auf zwei Produktiv/Test-Server, dort ist Visual Studio 2015 installiert, auch die Redistributable (habe sie heute "repariert"). Darauf läuft eine ältere 3-Version (auf der Grundlage von 28.2.17). Was nicht funktioniert ist das Upgrade.

 

Viele Grüße aus Mannheim

 

Wlady