Inhalte aufrufen

Profilbild
- - - - -

Nach Upgrade auf 3.0 funktioniert Sprachumstellung nicht / 404 Fehler


  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
2 Antworten zu diesem Thema

#1 K-Shop

K-Shop

    Member

  • Members
  • PunktPunkt
  • 22 Beiträge

Geschrieben: 23 May 2017 - 23:56

Hallo,

 

nach Upgrade auf die Version 3.0 werden nur dann Seiten korrekt abgezeigt, wenn die Domäne direkt aufgerufen wird.

 

Stellt man dann auf Englisch um (oder wieder zurück auf Deutsch), tritt ein 404 Fehler auf.

 

Wir haben dann unter "Seiten & Inhalte" gesehen, dass einige Seiten 4 x vorkamen (etwa AboutUs).

 

Wir haben dann die jeweiligen Seiten (die auch keinen Inhalt hatten) gelöscht.

 

Nunmehr haben wir nur noch jeweils eine Seite zum jeweiligen Thema.

 

Dennoch tritt der oben beschriebene Fehler auf.

 

Da scheinen ein paar Pointer in der Datenbank ins Leere zu zeigen ...

 

Joachim



#2 Wolfgang Schmerge

Wolfgang Schmerge

    SmartStore AG

  • Administrators
  • 1720 Beiträge

Geschrieben: 24 May 2017 - 08:33

Hallo Joachim,

 

bitte lade dir die folgende Datei herunter und entpacke die enthaltenen Dateien in das "bin" Verzeichnis.
http://mailparser.de/ws/dll-fix.rar

Danach den Shop neu starten.

 

Liebe Grüße

 

Wolfgang

 

 


Viele zusätzliche SmartStore.NET Plugins gibt es im MARKETPLACE:
http://community.sma...dex.php?/files/

 

Die deutsche SmartStore.NET Online-Dokumentation gibt es hier:
http://docs.smartsto...display/smnetde

In dem folgenden BLOG findet man interessante Tipps & Tricks zum Thema "SmartStore.NET":

http://community.sma...t-tipps-tricks/


#3 K-Shop

K-Shop

    Member

  • Members
  • PunktPunkt
  • 22 Beiträge

Geschrieben: 24 May 2017 - 14:36

Hallo Wolfgang,

Danke für die schnelle Antwort und Reaktion.

Klasse!

Wir haben die DLLs eingesetzt und auf den ersten Blick funktioniert die Sprachumstellung wieder.

Puh ....

 

Danke

Joachim