Inhalte aufrufen

Profilbild

Bestellemails werden nicht gesendet

Email

  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
3 Antworten zu diesem Thema

#1 umwa

umwa

    Neuer Benutzer

  • Members
  • 47 Beiträge

Geschrieben: 10 August 2016 - 19:31

Hallo,

 

habe ab dem 03.08.2016 ein Problem: die Bestellmails werden nicht mehr gesendet. Hatte aber gar nichts geändert außer evtl Serverupdates von Windows. Die Maildaten sind aber korrekt eingerichtet, da die Testnachricht über SM.net einwandfrei versendet wird und auch ankommt. Habe daher gerade von 2.5 auf 2.6 upgedated (war sowieso fällig). Funktionierte super aber auch hier geht die email Versendung bei einer Bestellung nicht die Daten werden aber in der Auftragsbearbeitung korrekt erfasst. Die Testnachricht unter Konfiguration - Email geht auch wieder einwandfrei durch. Könnten da irgendwelche Rechte falsch gesetzt sein? Oder gibt es irgendwo eine neue Einstellung. In der Emailverwaltung steht bei allen nicht gesendeten Mails: Sendeversuche 0. 

 

Ich bin ratlos.

Grüße

Holger



#2 Marcus Gesing

Marcus Gesing

    SmartStore AG

  • Administrators
  • 3264 Beiträge

Geschrieben: 10 August 2016 - 19:45

Könnte die Option "Nur manuell senden" bei den betreffenden Nachrichtenvorlagen aktiviert sein?


Schöne Grüße aus Düsseldorf,
Marcus Gesing


#3 umwa

umwa

    Neuer Benutzer

  • Members
  • 47 Beiträge

Geschrieben: 10 August 2016 - 19:55

Nein, manuell ist bei keiner Nachrichtenvorlage eingestellt.



#4 umwa

umwa

    Neuer Benutzer

  • Members
  • 47 Beiträge

Geschrieben: 10 August 2016 - 20:40

Hab´s gefunden: die geplante Aufgabe unter System - Email Senden hat gehangen. Einmal auf "Jetzt Ausführen" gedrückt und schon geht wieder alles.




Auch markiert mit einem oder mehrerer dieser Schlüsselwörter: Email