Inhalte aufrufen

Profilbild

404 Admin not found

notfound Admin custominzation

3 Antworten zu diesem Thema

#1 pratiksha12

pratiksha12

    Newbie

  • Members
  • 5 Beiträge

Geschrieben: 27 April 2016 - 09:35

Hello 

 

I was adding addtional menu in admin side in catalog section . in that i got automapper error so i updated automapper version in all dlls in smartstore . now i cannot open admin page  i am getting 404 error page not found custom message can anyone suggest me what is supposed to be done and where is gone wrong. 

 

Thanks

 



#2 Murat Cakir

Murat Cakir

    SmartStore AG

  • Administrators
  • 1025 Beiträge

Geschrieben: 28 April 2016 - 16:34

I suggest to restore the old AutoMapper version. 3rd party libaries sometimes tend to introduce breaking changes (I didn't check AutoMapper release notes though). Please reverse your changes and let us concentrate on the actual AutoMapper error and let's fix it.


  • pratiksha12 gefällt das

Murat Cakir
SmartStore AG


#3 jacek.goszczynski

jacek.goszczynski

    Newbie

  • Members
  • 2 Beiträge

Geschrieben: 02 May 2017 - 18:01

I have the same problem, on Visual Studio I can't open Admin section.



#4 Marcus Gesing

Marcus Gesing

    SmartStore AG

  • Administrators
  • 3084 Beiträge

Geschrieben: 02 May 2017 - 19:33

Using PluginDev build configuration in Visual Studio can cause that.


Schöne Grüße aus Düsseldorf,
Marcus Gesing




Auf dieses Thema antworten



  

Auch markiert mit einem oder mehrerer dieser Schlüsselwörter: notfound, Admin, custominzation