Inhalte aufrufen

Profilbild

Authorize.net plugin throws error on installation

authorize.net plugin

3 Antworten zu diesem Thema

#1 inbanco

inbanco

    Member

  • Members
  • 14 Beiträge

Geschrieben: 09 February 2016 - 03:04

I tried installing the plugin for Authorize.net payment and it throws an exception:

Could not load type 'SmartStore.Web.Framework.Mvc.ModelBase' from assembly 'SmartStore.Web.Framework, Version=2.2.0.0, Culture=neutral, PublicKeyToken=null'.

I'm guessing that it's for v2.2.0 and hasn't been upgraded to v2.2.2 which is the version i'm running.

 

Is this plugin on GitHub? Can i fix it myself or do we need to get the developers to?



#2 Frank Crowder

Frank Crowder

    Newbie

  • Members
  • 3 Beiträge

Geschrieben: 20 June 2016 - 17:22

getting this error when installing the Authorize.net payment plugin, Any Help?

 

Method not found: 'Void SmartStore.Services.Localization.ILocalizationService.ImportPluginResourcesFromXml(SmartStore.Core.Plugins.PluginDescriptor, System.Collections.Generic.List`1<SmartStore.Core.Domain.Localization.LocaleStringResource>, Boolean, System.Collections.Generic.IList`1<SmartStore.Core.Domain.Localization.Language>)'.



#3 Michael Herzog

Michael Herzog

    SmartStore AG

  • Administrators
  • 3428 Beiträge

Geschrieben: 21 June 2016 - 10:26

Hi,

 

and welcome to our community ;-) 

 

Which version of SmartStore.NET are your running? Where have you obtained the authorize.net plugin? From our marketplace?

 

@inbanco

If you haven't found out the anwer to your question yet: The plugin is available on Github:

https://github.com/s...g/extra-plugins

 

Regards


  • Frank Crowder gefällt das

Michael Herzog
Smartstore AG


#4 Frank Crowder

Frank Crowder

    Newbie

  • Members
  • 3 Beiträge

Geschrieben: 21 June 2016 - 12:50

thank you!





Auf dieses Thema antworten



  

Auch markiert mit einem oder mehrerer dieser Schlüsselwörter: authorize.net, plugin