Inhalte aufrufen

Profilbild
- - - - -

SmartStoreNet-2.x IIS richtig Einstellen

IIS Installation

  • Bitte melden Sie sich an, um eine Antwort zu verfassen.
3 Antworten zu diesem Thema

#1 Daniel Dobler

Daniel Dobler

    Newbie

  • Members
  • Punkt
  • 7 Beiträge

Geschrieben: 06 February 2015 - 10:22

Hallo SmartStore User und Admins,
Ich habe das Problem, dass meine Smartstore Installation auf einem Standard IIS nicht richtig Funktioniert.

Auf einem Express habe ich keine Probleme.

 

Was muss ich für Einstellungen vornehmen, dass die Installation mit dem IE11 und IIS richtig Funktioniert.

Probleme: Das UI ist komplett verschoben, wenn ich den IE benutze.

 

ich Freue mich auf eure Antworten.

 

Mit Freundlichen Grüßen

Daniel Dobler



#2 Daniel Dobler

Daniel Dobler

    Newbie

  • Members
  • Punkt
  • 7 Beiträge

Geschrieben: 06 February 2015 - 11:07

  Hier noch die Bilder wie mein Login nach der Installation aussieht:

Ich würde gern wissen, wieso mein Internet Explorer das Interface so kaputt macht und wie ich es Fixe.

Angehängte Bilder



#3 Michael Herzog

Michael Herzog

    SmartStore AG

  • Administrators
  • 3428 Beiträge

Geschrieben: 09 February 2015 - 11:58

Hi,

 

das kann ja nur mit deiner Instanz des IE zu tun haben. Irgendein Plugin vielleicht?

Ich kann dich allerdings ein wenig beruhigen. Deine Kunden werden das Problem in ihrem IE nicht haben,

da es generell keine Problem mit SmartStore.NET und dem IE gibt.

 

MfG


Michael Herzog
Smartstore AG


#4 Daniel Dobler

Daniel Dobler

    Newbie

  • Members
  • Punkt
  • 7 Beiträge

Geschrieben: 16 February 2015 - 15:42

Zur Info für alle User:

 

Mein Problem kam durch den Kompatibilitätsmodus von IE der sich auf IE 8 eingestellt hatte.

 

Gruß Daniel Dobler




Auch markiert mit einem oder mehrerer dieser Schlüsselwörter: IIS, Installation